Back to Table of Contents
The toolbar and menu

Toolbar

Toolbar

New banner

Creates a new banner. The previous banner will be closed, be sure to save your changes.

Open Banner

Opens a previously saved banner on the hard disk.

Save Banner

Saves changes of the current banner. If no name was given to the banner, a window appears allowing you to choose the name of the banner.
When the banner was modified without being saved, an asterisk is added to the file name in the title bar. This lets you know in a glance if the latest changes were saved.

Add Slide

Allows you to insert a slide after the current slide. A window appears and allows you to choose a predefined slide. However, the slide can be completely changed after this operation.

Remove Slide

Deletes the currently selected slide.

This can also be done by right clicking on a slide thumbnail and by selecting Delete this slide from the contextual menu.

Move Slide Up

Move the currently selected slide up the list to change the order of appearance. Obviously, if you select the first slide, this option will be grayed out.

This can also be done by right clicking on a slide thumbnail and by selecting Move Slide Up from the contextual menu.

Move Slide Down

Move the currently selected slide down the list to change the order of appearance. Obviously, if you select the last slide, this option will be grayed out.

This can also be done by right clicking on a slide thumbnail and by selecting Move Slide Down from the contextual menu.

Add Text

To add a text to the selected slide.

Add Image

To add an image to the selected slide.

Add Button

Open the button creator window and add the button to the selected slide.

Preview

Display the banner with full effects as it will be in a web page.

Preview this slide

Display the selected slide with full effects as it will be in a web page.

Help

Displays online help

Menu

File menu

Edit Menu

Project menu

Tools menu

Help menu